Reptilienfotos mit olympus E-3.....Fehlanzeige...

Hier kommt alles andere hinein.

Moderator: Herpetofauna.at-Team

Moderator
Benutzeravatar
Beiträge: 392
Registriert: Do Mär 24, 2005 2:00
Wohnort: Enns

Reptilienfotos mit olympus E-3.....Fehlanzeige...

Beitragvon rennfahrersepp » Mo Dez 10, 2007 13:48

Seit letzter Woche bin ich (mehr oder weniger enttäuschter) Besitzer der neuen Olympus E-3. Die Kamera sollte eigentlich als Ersatz für die E-330 herhalten, da diese Kamera zwar für meine Reptilienaufnahmen bestens geeignet ist, aber eben ihre Schwachpunkte Punkto Autofocus und Bildrauschen aufweist.

Aber der erste Praxistest ging voll in die Hosen:

Mangels freilaufender Reptilien wagte ich mich mit meiner frisch erworbenen E-3 zum "Trockentraining" ins Terrarium. Meine Eidechsen sind jahreszeitlich bedingt sehr träge und lassen sich im Normalfall leicht fotografieren. Ich steckte also mein Macro an die noch jungfräuliche E-3, näherte mich den Tieren und aktivierte den "Live-View". Beim ersten "Klack" gingen die Tiere in Alarmbereitschaft. Zu diesem Zeitpunkt hatte ich noch immer ein unscharfes Bild auf dem Display. Um den Autofokus zu aktivieren bedarf es eines zweiten "Klack" und spätestens zu diesem Zeitpunkt waren die Echsen unter dem Stein verschwunden.

Der erste Praxistest mit E-3 und "Live-View" ging fest in die Hosen....
Eigentlich bin ich enttäuscht: hatte ich doch gehofft mit dem Kauf der E-3 ein universelles Gehäuse in der Hand zu haben, mit dem sämtliche Aufgaben in der Tierfotografie gelöst werden können, muss jetzt wieder die Entscheidung treffen: gehe ich mit der E-330 raus für die sprichwörtliche "Froschperspektive" oder nehm ich das Nikon Zeugs mit für bewegte Situationen.
Das geniale System der Olympus E-330, bei der der "Live-View" ohne Hochklappen des Spiegels aktiviert werden kann, wurde leider bei der E-3 nicht umgesetzt. Hingegen hat man es mit einer hausbackenen Pseudolösung zu tun, die sich wie bei der Fuji S5 gerade mal für statische Objekte und Stativfotografie eignet.
Zudem ist die E-3 wesentlich schwerer und trotz 10 anstatt 7 MP erkenne ich bei den Aufnahmen noch keinen Qualitätsunterschied.
Lediglich der eingebaute Bildstabilisator könnte etwas zur Erhöhung der Bildqualität beitragen. Der Stein auf dem vorher die Eidechsen gesessen sind, war jedenfalls scharf....

Admin
Benutzeravatar
Beiträge: 1189
Registriert: Mo Sep 23, 2002 2:00
Wohnort: Wien

Beitragvon Gerald » Mo Dez 10, 2007 16:47

Herzlichsten Dank für den Kurzbericht!! Naja - bleibt als eventuelle Alternative die D300, hat zwar kein Schwenkdisplay, dafür aber meines Wissens einen Kontrast-Autofokus der kein Spiegelhochklappen erfordert.

Moderator
Benutzeravatar
Beiträge: 793
Registriert: Di Feb 01, 2005 2:00
Wohnort: 2103 Langenzersdorf

Beitragvon Cornelia » Mo Dez 10, 2007 16:47

Na, die Kamera hat dann aber ein sehr feindliches Klicken. Mir passiert es öfters, dass nach dem Klicken des ersten Bildes erst die gebührende Aufmerksamkeit (Stillhalten) aufgebracht wird - bewegen darf man sich danach allerdings nicht mehr! :)
Cornelia

Moderator
Benutzeravatar
Beiträge: 392
Registriert: Do Mär 24, 2005 2:00
Wohnort: Enns

Beitragvon rennfahrersepp » Mo Dez 10, 2007 17:10

Cornelia hat geschrieben:Na, die Kamera hat dann aber ein sehr feindliches Klicken.


Vorallem klickt sie nicht nur einmal: zuerst wenn der Spiegel hochklappt, um das Bild am Display zu ziegen, dann wenn der Spiegel wieder runterklappt, um scharfzustellen, und dann nocheinmal, wenn ausgelöst wird...spätestens zu diesem Zeitpunkt hat auch die schläfrigste Schilkröte den Kopf eingezogen....

Admin
Benutzeravatar
Beiträge: 1340
Registriert: Mi Mär 20, 2002 2:00
Wohnort: Brigittenau

Re: Reptilienfotos mit olympus E-3.....Fehlanzeige...

Beitragvon Christoph » Mo Dez 10, 2007 17:50

rennfahrersepp hat geschrieben:..... aber eben ihre Schwachpunkte Punkto Autofocus und Bildrauschen aufweist. ...


hast Du da einen 1:1 Bildausschnitt?
Beste Grüße

Christoph

Moderator
Benutzeravatar
Beiträge: 860
Registriert: Sa Mai 15, 2004 2:00
Wohnort: Salzburg, Austria

Beitragvon Vipersgarden » Mo Dez 10, 2007 18:00

Ich hab ja immer noch keine Digi-Spiegelflex, da ich mich vor ein paar Wochen dazu entschloß, mich etwas mehr den bewegten Bildern zu widmen. Kaufte mir dazu die Sony HDR-HC7E mit einigem (bis jetzt) was man halt so braucht, wie anständiges Stativ mit Einhandfernbedienung, usw.
Die Digi-Spiegelreflex muss also noch ein bisschen warten.
Daher war Dein Kurzbericht ziemlich wertvoll.
Wie auch bei den analogen Spiegelreflex, haben so manche Hersteller das mit dem Auslösegeräusch (Spiegel, Autofokus-Motor, usw.) nicht so richtig im Griff.
Olympus scheint ja mit "Minen-Antrieb" zu funktionieren. Wie oft muss man denn den Sprengstoff nachfüllen?

Mario
Mario Schweiger

Amphibien und Reptiliendatenbak (Systematik, Bilder, Literatur, ....)
http://http://vipersgarden.at/ARdb/index.php

.. und das neue englischsprachige Feldherpetologen-Forum - FIELDHERPING.EU

Moderator
Benutzeravatar
Beiträge: 392
Registriert: Do Mär 24, 2005 2:00
Wohnort: Enns

Re: Reptilienfotos mit olympus E-3.....Fehlanzeige...

Beitragvon rennfahrersepp » Mo Dez 10, 2007 18:13

Christoph hat geschrieben:
rennfahrersepp hat geschrieben:..... aber eben ihre Schwachpunkte Punkto Autofocus und Bildrauschen aufweist. ...


hast Du da einen 1:1 Bildausschnitt?


Bei Olympus gehts eben grad bis 400 ASA, da ist die Bildqualität ungefähr so wie bei der Fuji bei 800 bis 1000 ASA, zudem ist der AF der 330 sehr langsam...bewegte Objekte schafft der kaum. Die E-3 ist vom AF her auf dem Niveau der D-200. Das Aulösegeräusch ist im Bereich üblicher Reflexkameras, allerdings hat Olympus bei der E-1 schon besseres geleistet.

Zurück zu Alles andere - Off Topic

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast